DepanneTonPC, dépannage et aide informatique

Bienvenue : Connexion | Inscription
La date/heure actuelle est 08 Avr 2020 à 23:09 FAQ | Rechercher | Membres | Groupes

Après réinstall WinXP, j'obtiens 1 dossier : $WIN_NT$~BT ??


 
 
Ce que nous vous conseillons :
  1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs
  2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.
Poster un nouveau sujet   Répondre au sujet    DepanneTonPC Index du Forum -> Windows
Voir le sujet précédent :: Voir le sujet suivant  

Ce problème est-il de nature à faciliter l'installation de Win XP ?
OUI
0%
 0%  [ 0 ]
NON
100%
 100%  [ 1 ]
Total des votes : 1

Auteur Message
Cjako



Inscrit le: 13 Mar 2005
Messages: 2
Localisation: Amiens

MessagePosté le: 13 Mar 2005 à 20:43    Sujet du message: Après réinstall WinXP, j'obtiens 1 dossier : $WIN_NT$~BT ?? Répondre en citant


:sage: Après réinstall WinXP, j'obtiens 1 dossier : $WIN_NT$~BT ??

Après install de la carte TV, la qualité d'image était douteuse et un message mettant en cause la carte ATI m'a posé beaucoup de problèmes.
J'ai eu beau tout essayer, install-désinstall chronologiques des différentes cartes récentes, graphique+son + TV, rien de concret.
Après avoir exposé à LDLC le vendeur ( que je ne suis pas le seul vanter ) m'a juste conseillé de réinstaller totalement mon système, ce que je voulais éviter, car chargé.
J'ai des partitions multiples :
3 sur L'IDE en logiques, 3 sur le 1er SATA [b][u]Système et 5 sur le second SATA.
J'avais préalablement installé WIN XP family( du micro de mon épouse ), ( J'ai aussi la version Pro sur mon système ) en double en espèrant éviter de désinstaller....
Lors de l'install*, il m'a fallu virer-formater la partition C: qu'était devenu XP fam et la partition D: mon système pro.
et là, j'ai eu la surprise que je n'avais jamais vu de constater que Win s'entétait à installer le boot sur le disque IDE renommé O: et s'installait sur C:!!!???
en gratifiant O: du fameux répoertoire $WIN_NT$~BT et des fichiers de boot et ntldr etc....

Depuis, mon système ne m'a même pas demandé d'activer mon produit?? je comprend plus et j'aimerais rebooter simplement sur ma partition système C: sans passer par O:
Quelqu'un a-t-il la solution sans désinstaller une nouvelle fois car tout fonctionne ???
* je n'ai pas de problème SATA dont le BIOS additionnel se fait par F6 à l'install.
Merci
_________________
Cordialemnt 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail MSN Messenger
vin-moi
Administrateur


Inscrit le: 28 Aoû 2004
Messages: 6897
Localisation: France

MessagePosté le: 13 Mar 2005 à 22:40    Sujet du message: Répondre en citant

salut et bienvenue à toi !

Je comprend mal ton problème !

Ton système d'exploitation est sur ta partition O et tu veux booter sur la C ?

je n'ai pas tout compris en fait Razz !

Commence par nous donner le contenu de ton fichier boot.ini accessible via demarrer > panneau de configuration > système > avancé > démarrage et récupération > paramètre > modifier car si tu veux modifier le démarrage de tes système d'exploitation, c'est par là que ca se passe !
_________________
Smile
 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Cjako



Inscrit le: 13 Mar 2005
Messages: 2
Localisation: Amiens

MessagePosté le: 14 Mar 2005 à 0:24    Sujet du message: Répondre en citant

Bonsoir,

et merci d'avoir pris un peu de temps.
L'OS est bien sur C: mais les fichiers de boot sont bizarement sur O:
Ce qui n'aurait rien de pénalisant sauf à vouloir l'intégrité de c: et la disponibilité totale de O:
C'est étrange ce choix d'implantation de MS?
A+ peut-être
_________________
Cordialemnt 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail MSN Messenger
3dmin
Administrateur


Inscrit le: 12 Sep 2004
Messages: 3426
Localisation: Brussels

MessagePosté le: 14 Mar 2005 à 12:46    Sujet du message: Répondre en citant

Cjako a écrit:

J'ai des partitions multiples :
3 sur L'IDE en logiques, 3 sur le 1er SATA [b][u]Système et 5 sur le second SATA.

L'OS est bien sur C: mais les fichiers de boot sont bizarement sur O:


Bon, ce n'est pas vraiment un problème, c'est plutot une mauvaise habitude de chez 'crosoft.

Avant Windows 2000 le système d'exploitation ne pouvait être installé que sur la partition principale du premier disque. Depuis Windows 2000 il est possible d'installer son système d'exploitation sur un autre disque que la partition principale du premier disque. Toutefois l'utilisation de cette première partition principalle (du premier disque), habituellement nommée C:, est requise car, les fichiers chargés lors du boot sont uniquement recherchés dans celui-ci.


Deux possibilités s'offent à toi, une légèrement plus compliquée que l'autre, mais tout aussi efficace:

1) Donc, afin de résoudre ton problème, tu dois changer physiquement de place tes disques durs afin que le disque dur hôte du système devienne la partition principale du premier disque (sur le premier controleur IDE de préférence), les lettres des disque n'a aucune espèce d'importence.

2)Un autre moyen consiste à copier le contenu de ton C: dans O: et de placer un bootloader autre que celui de 'crosoft (LILLO ou Grub sont les plus simples) dans le bootsector du C:. Une fois fait, tu le configure pour démarrer XP immédiatement (quoique je te conseille quand même de laisser une délai d'au moins 2 secondes au cas ou t'aurais quand même besoin de charger un autre OS, boot cd, ou autre)

Voilà,
@++
_________________
Patojiku
(c) D.T.P.C. Team, 2004-2010

"Linux, quand il plante, je l'aime quand même, Windows, même quand je l'aime, il plante..."
(c)The Patjke's Network, 1997-2010 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur MSN Messenger
Ajouter à : Scoopeo del.icio.us Digg this Technorati fuzz
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    DepanneTonPC Index du Forum -> Windows Toutes les heures sont au format GMT + 2 Heures
 
Page 1 sur 1 

 
Sauter vers:  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum