DepanneTonPC, dépannage et aide informatique

Connexion :


Pass oublié | Inscription

En ce moment sur le site :

Lexique informatique

Partenaires :

Blog Coupe du monde
The Site Oueb
Tom's Hardware
NDFR

Firefox 3.6 : bêta 4 et compatibilité des extensions

Publié par mickael44 le 26/11/2009 14:50 dans la rubrique Logiciel
Tags navigateur internet firefox mozilla beta 3 6 extension compatibilite
La fondation Mozilla vient de mettre en ligne une nouvelle bêta de la future version de son navigateur : Firefox 3.6. Cette quatrième mouture bêta vient corriger les divers problèmes de sécurité et de stabilité rencontrés avec les versions précédentes.

En tout, ce sont 140 bugs affectant la sécurité, la stabilité et la rapidité du logiciel qui ont été corrigés. La version 3.6 est une passerelle entre les version 3 et 4 du butineur de Mozilla. Firefox 3.6 renforce la protection de l'ordinateur via une nouvelle politique de sécurité concernant les extensions. En effet, les développeurs ne peuvent plus installer des extensions dans le dossier "Components", dossier contenant des fichiers sensibles propres à Firefox. Le système "Plugin Check" permet, quant à lui, d'avertir l'internaute si l'un des plugins installés sur son navigateur n'est pas à jour. Outre le support du langage HTML 5 ainsi que du format Web Open Font, cette nouvelle version incorpore Personas, une extension capable de changer en 1 clic, sans redémarrer le navigateur, l'apparence de ce dernier. Firefox 3.6 est compatible avec le système de Jump List sous Windows 7.
Rendre compatible les extensions
Afin d'éviter les différents problèmes de stabilité, Mozilla a décidé de retirer la possibilité d'utiliser les extension en mode de compatibilité. Cependant, il est possible de faire fonctionner les extensions incompatibles avec cette nouvelle version. Pour ce faire, entrez dans votre navigateur l'adresse suivante : "about-config" (sans guillemets). Faites un clic droit dans la liste puis cliquez sur "Nouvelle" puis sur "Valeur booléenne". Ajoutez l'option suivante que vous mettrez à "false" :
extensions.checkCompatibility.3.6b

Commentaires | Imprimer | Ajouter à : Facebook Scoopeo del.icio.us Digg this Technorati

Commentaires

Par jack1 le 30/11/2009 17:39

pas encore testé personnellement j'espère qu'il va nous satisfaire.j'y suis en route

Ajoutez votre grain de sel :

Vous devez être connecté pour poster un commentaire.

Pass oublié | Inscription
Continuer sur le forum