DepanneTonPC, dépannage et aide informatique

Bienvenue : Connexion | Inscription
La date/heure actuelle est 16 Juil 2024 à 14:45 FAQ | Rechercher | Membres | Groupes

Carte reseaux et IE8 Final Probleme


 
 
Ce que nous vous conseillons :
  1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs
  2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.
Poster un nouveau sujet   Répondre au sujet    DepanneTonPC Index du Forum -> Logiciel
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
atlantia



Inscrit le: 21 Mar 2009
Messages: 4
Localisation: Québec,Canada

MessagePosté le: 22 Mar 2009 à 10:08    Sujet du message: Carte reseaux et IE8 Final Probleme Répondre en citant

Bonjour ou bonsoir, Et bien voici mon problème en gros.
Après avoir installer la dernière version d'internet explorer 8 mes cartes réseaux ont cesser de fonctionner.

Windows détecte bien les cartes réseaux mais ne donne qu'une adresse interne automatique.Et en plus il m'est impossible de modifier quoi que se soi dans connections réseaux,tout est griser.

Voici les 3 cartes réseaux utiliser

D-Link DFE-538 (10-100)
Carte réseaux intégré à la carte maitresse (Realtek)et cette dernière D-Link DFE-570TX (800 mbps)et qui est utiliser régulièrement.

Après avoir retirer IE8 tous les trois ont fonctionner normalement.

Ma configuration

Windows xp SP3
CPU Celeron D 3.3 Ghz
Carte vidéo ALL-IN-WONDER 9600 (128 Mo)(Catalyste 9.2)
Carte audio Realtek ALC655 AC'97 Audio Controller
Carte réseaux intégré Fast Ethernet PCI Realtek RTL8139
Carte réseaux PCI D-Link DFE-570TX (800 Mbps)
2 Gig de mémoire
Disque dur Maxtor(40 Go, 7200 RPM, Ultra-ATA/133)
Disque dur Western Digital Caviar (298 Go, Sata 2)
3 Graveur de marque LG GH22NP20

Une solution?
Et Merci 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Yahoo Messenger MSN Messenger
mickael44
Administrateur


Inscrit le: 05 Juin 2005
Messages: 5837
Localisation: Rennes / Ille Et Vilaine

MessagePosté le: 22 Mar 2009 à 14:30    Sujet du message: Répondre en citant

Salut,

Une fois IE8 installé, rends-toi dans le gestionnaire de périphérique et donne nous l'état des cartes.

Comment est fait ta connexion ? Tu as besoin des trois cartes ? Tu as fait un pont réseau ?

Sur quel carte est branché ton modem ou ta box ? 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
atlantia



Inscrit le: 21 Mar 2009
Messages: 4
Localisation: Québec,Canada

MessagePosté le: 23 Mar 2009 à 2:12    Sujet du message: Répondre en citant

Salut
Voila après 3 min d'attente pour le démarrage dans mon gestionnaire de périphérique sous carte réseaux j'ai un triangle jaune.Et dans l'observateur d'évènement j'ai le même triangle avec comme source DHCP.

Le Message Votre ordinateur a automatiquement configuré l'adresse IP pour la carte avec l'adresse réseau *******. L'adresse IP utilisée est 169.254.204.225

Sur ce je sais très bien que mon adresse ip n'est pas la bonne. J ai comme adresse ip 192.168.***.*** qui est attribué par mon serveur.

Pour ta question a savoir combien de carte réseaux j'utilise,une seul, la carte réseaux intégrer. Les 2 autres on été utiliser a des fin de test matériel uniquement.

PS:Une suppression des 3 cartes réseaux via le gestionnaire de périphérique et redémarrage après chaque test se solde par le même triangle jaune,sous IE8 uniquement 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Yahoo Messenger MSN Messenger
mickael44
Administrateur


Inscrit le: 05 Juin 2005
Messages: 5837
Localisation: Rennes / Ille Et Vilaine

MessagePosté le: 23 Mar 2009 à 14:38    Sujet du message: Répondre en citant

Alors là ...

Je vais essayer de trouver un renseignement mais si ca se trouve, tu es victime d'un nouveau bug

Le problème se résous tout seul une fois que tu as désinstallé IE ? 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
atlantia



Inscrit le: 21 Mar 2009
Messages: 4
Localisation: Québec,Canada

MessagePosté le: 24 Mar 2009 à 0:23    Sujet du message: Répondre en citant

Alors la comme tu dit.

Effectivement après le retrait d'IE8 tous retourne à la normal.
Outre quelque clé registre en raport à IE8 qui sature l'observateur d'événements (Lire X Rouge)tous est normal. 
 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Yahoo Messenger MSN Messenger
Ajouter à : Scoopeo del.icio.us Digg this Technorati fuzz
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    DepanneTonPC Index du Forum -> Logiciel Toutes les heures sont au format GMT + 2 Heures
 
Page 1 sur 1 

 
Sauter vers:  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum